Atom Packages Directory

a package directory for a text editor of the 21st Century

Levels Language Ruby

Install with:
    apm install levels-language-ruby
  

Ruby language package for Levels

A language plug-in for Levels that provides support for Ruby with language levels as it is used in the lecture “Informatik für Nebenfächler” (University of Kiel, Department of Computer Science, WS 2015/2016).

Keywords: language, levels, lps, ruby Suggest keywords
Fork me on GitHub