Atom Packages Directory

a package directory for a text editor of the 21st Century

Build Elixir

Install with:
    apm install build-elixir
  

Elixir compiler for Atom

Build Status Gitter chat

Uses the atom-build package to build Elixir in the Atom editor.

This package requires atom-build to be installed.

This packages provides the following targets:

In order to use Elixir: mix dialyzer successfully, you will need dialyxir installed, your mix.exs configured to use it.

Keywords: build, compile, elixir, productivity Suggest keywords
Fork me on GitHub