Atom Packages Directory

a package directory for a text editor of the 21st Century

Autocomplete Erlang

Install with:
    apm install atom-autocomplete-erlang
  

atom-autocomplete-erlang

Build Status Package version! Dependencies!

Features

A screencast

Requirements

Must be installed Erlang/OTP and path to ‘erl’ executable file must be defined in OS.

Recommended that your project has a standard directory structure with the design principles of OTP applications.

Required packages

language-erlang autocomplete-plus autocomplete-snippets

apm publish patch

Keywords: erlang, erl, code, autocomplete, auto, snippet Suggest keywords
Fork me on GitHub